Fixed Target Tracker Issues

Trackers
Assets and Objects
Back in June I made an AR project based on a trackable image and it worked fine. I could scan the image and the animation would pop up and you can explore the scene. Everything would stay in place and you didn't need the trackable image in frame for the animation to continue. It still works if I use one of the older builds I have on my phone.

I recently updated to v118 where tracking can be fixed or movable, but the fixed tracking does not work at all. I tried switching between the two options, but it makes no difference. The animation now disappears as soon as the trackable image moves off screen. I repeat, that I am aware that there is now a fixed and movable option and I have tried both and I cannot get it fixed either way.

I am hoping there is a solution other than recreate the whole thing again from scratch. Am I missing an extra step? I am using an iPhone SE2 and an iPad Pro 2020. Both are giving me the same results.
Asked about 2 months ago by Christopher
1 Vote4 FollowersSeen by 2