Why can't I upload my filter ?

Bugs in Spark AR Studio
Report Problem
Bugs in Spark AR Hub
I'm getting this error every time I tried to upload this filter from the app. And I have tried to upload the filter by exporting, still getting the same error message .How can I resolve this ??
Asked about 7 months ago by Innths
1 Vote3 FollowersSeen by 2
  • Featured Answer
    • Roberto 786 answers

      Please, try to use different browsers. If the problem persist, please open a bug report on the Hub.

      To report a bug in Spark AR Hub:

      1. Open Spark AR Hub: https://www.facebook.com/sparkarhub
      2. Click the gear icon in the Menu bar.
      3. Select Report a Problem.

      When you're reporting a bug, make sure:

      - The title is clear and explains what happened. For example, “Test link: Effect not loading on iPhone 6”.
      - You've included the Effect ID.- You've mentioned whether your effect is in draft, review or published.
      - If it's an issue with loading the effect on a device, that you've specified the device type, User ID and the approximate date and time that you encountered the problem.
      - If your problem is with either the test link or share link, please specify which.

      • hi , thanks, I was getting that error while trying to publish the filter. After randomly trying ,now it's uploaded ,didn't change any thing , just kept on trying and it worked .
        Posted about 7 months ago by Innths